ITK v3.5b1 – Call for beta testers

Brought back to life

e-node never gives up to bring live to plugin old timers. I guess there are lots of applications outside using the ITK plugin. This might be your chance to think about an upgrade to a newer 4D version.

Internet Toolkit version 3.5 brings compatibility with MacOS X 10.9 Mavericks, Unicode support will follow, as far as I understood it.

Just contact Phil Ganter of e-node to get you hands on a beta.