NTK Plugin 2.5.3 – Heartbleed security update

Just NTK v2.5.2 is vulnerable – so update ASAP to NTK v2.5.3

pluggers-mini
Last week there has been a lot of news about the Heartbleed security vulnerability found in the OpenSSL libraries. OpenSSL is an open source project that is widely used for handling secure data transfer over the internet, used in a large variety of software products.

More information on the Heartbleed bug can be found here:
http://heartbleed.com

NTK Plugin version 2.5.2 is also vulnerable for this bug.

Prior versions of NTK Plugin use an older version of OpenSSL that is not affected.

The issue has been addressed in NTK Plugin version 2.5.3, which included an updated version of OpenSSL (version 1.0.1g). We recommend all users to update to this version.

Kind regards,

Pluggers Software