4D v14.3

Yosemite certified

It’s just for the Mac’s mainly. 4D v14.3 will work well behaved on OS X 10.10 (as its brethren 13.5 and 12.6, OK, 12.6 kind-of). Definitely, if you are using ‘Yosemite’, go with 4D v14.3, makes your life easier.

A complete list of all bug fixes/changes can be found on 4D’s website.